Problema:
Los usuarios de Entra ID (Azure) no se sincronizan con ezeep Blue
Causa:
Los permisos están establecidos para denegar.
Solución:
ezeep Blue requiere un conjunto de permisos para sincronizar usuarios desde un Entra ID. Cuando los usuarios de Entra ID no parecen estar sincronizándose correctamente con ezeep Blue, es una buena idea verificar los permisos que el Entra ID concede a ezeep Blue.
Ve a Azure -> Enterprise Applications
Selecciona ezeep para Azure y haz clic en Permisos en la barra de menú de la izquierda.
Comprueba que aparecen los permisos tal y como se muestran en esta captura de pantalla
Si faltan algunos o todos los permisos, haz clic en “Conceder consentimiento de administrador para Directorio predeterminado
Proporciona tus credenciales de Azure AD cuando se te solicite y acepta los permisos.