Problema/Síntoma:
Cuando imprimo en la(s) impresora(s) ezeep, recibo el error "Couldn't determine print job ID".
Causa:
Esto es causado por tener el conector ezeep para PS y el conector Remote Desktop Agent en la misma máquina windows. Hay una confusión en la instalación del software.
Solución/Workaround:
Debe desinstalar ambas aplicaciones y eliminar las siguientes claves del registro:
HKLM/Software/ezeep
HKLM/Software/Thinprint
HKCU/Software/ezeep
HKCU/Software/Thinprint
Finalmente, instale sólo uno de los paquetes de software en función de su caso de uso.
Exención de responsabilidad por modificación del registro
Proceda bajo su propia responsabilidad. Modificar el Registro de Windows puede causar serios problemas, incluyendo inestabilidad del sistema, mal funcionamiento del software y pérdida de datos. Asegúrese de hacer una copia de seguridad del Registro y de sus datos antes de realizar cualquier cambio. La guía proporcionada debe seguirse cuidadosamente, pero no se garantiza su resultado. El autor o los distribuidores no se hacen responsables de ningún daño o pérdida resultante de estas modificaciones. Si no está seguro, busque asesoramiento profesional.