Problema/Síntoma:
Cuando imprimo en la(s) impresora(s) ezeep, recibo el error "The requested session does not exists"
Causa:
1. Puede ser que el token de usuario ya no sea válido
2. O que el conector ezeep haya perdido la conexión con la nube.
Solución/Problema:
1. Si está utilizando la aplicación ezeep print para windows, busque la aplicación "Cambiar cuenta ezeep" y haga clic en ella. Esto le dará de alta y de baja en la nube. Cuando se le solicite, introduzca sus credenciales azules de ezeep.
2. Si tiene un Conector ezeep para PS en el entorno, entonces también vuelva a conectarlo a la nube simplemente reconectándose a la nube. Para restablecer la conexión de red con el conector ezeep siga los siguientes pasos:
- Vaya a la máquina windows en la que ha instalado el conector ezeep para PS
- Busque la aplicación "ezeep connector tray menu" y ábrala
- La app aparecerá en el menú de la bandeja junto a su fecha/hora
- Haga clic con el botón derecho y seleccione "cerrar sesión" y luego elija "Iniciar sesión"
- Introduzca las credeciales de administrador de ezeep cuando se le solicite.
- Intente imprimir de nuevo