Problema/Sintoma:
Quando imprimo na(s) impressora(s) ezeep, recebo o erro "The requested session does not exists"
Causa:
1. Pode ser que o token do usuário não seja mais válido
2. ou que o conector do ezeep tenha perdido a conexão com a nuvem.
Solução/Correção:
1. Se estiver usando o aplicativo de impressão ezeep para Windows, encontre o aplicativo "Switch ezeep account" e clique nele. Isso fará com que o senhor se desconecte e se conecte à nuvem. Quando solicitado, insira suas credenciais do ezeep blue.
2. Se o senhor tiver um ezeep Connector for PS no ambiente, reconecte-o também à nuvem, simplesmente reconectando-o à nuvem. Para restabelecer a conexão de rede com o conector ezeep, siga as etapas abaixo:
- Vá para a máquina Windows onde o senhor instalou o conector ezeep para PS
- Encontre o aplicativo "ezeep connector tray menu" e abra
- O aplicativo aparecerá no menu da bandeja ao lado da data/hora
- Clique com o botão direito do mouse e selecione "logout" e, em seguida, escolha "Login"
- Digite os dados de administrador do ezeep quando solicitado.
- Tente imprimir novamente