Open navigation

Várias guias do navegador ezeep log in continuam sendo abertas

Problema:

Instalei o conector ezeep no meu computador, mas várias guias continuam sendo abertas no computador que hospeda a impressora, solicitando que eu faça login. Estou conectado, mas as guias do navegador continuam abrindo!

Causa:

Quando o senhor instala o ezeep connector for PS e o ezeep remote desktop agent no mesmo PC, ele apresenta várias guias de login. Quando o senhor instala vários softwares, eles podem entrar em conflito. O senhor pode verificar se tem vários aplicativos ezeep instalados acessando Add/Remove Programs:

Solução/Correção:

Não há necessidade de ter vários aplicativos do software ezeep na mesma máquina. Cada software é destinado a um caso de uso diferente. Abaixo está um breve resumo do caso de uso:

ezeep Connector for Print Server:

Instale esse software no PC em que o senhor hospeda seus objetos de impressão. O conector ezeep para PS conectará as impressoras à nuvem ezeep e as disponibilizará para os usuários, para que eles possam imprimir de qualquer lugar e a qualquer momento.

ezeep Connector

Este é o aplicativo "Remote Desktop Agent (Only for Virtual Desktop Sessions) ". Esse agente de área de trabalho deve ser instalado no dispositivo que acessa a área de trabalho virtual. Ele interage com o Print App for Desktops para que as impressoras locais disponíveis fiquem automaticamente disponíveis na área de trabalho virtual.

Agora que o senhor conhece o caso de uso de cada um deles, desinstale os dois aplicativos do ezeep e reinstale apenas o que for necessário para o seu caso de uso, a fim de corrigir o problema das várias guias.

Isso foi útil para você? Sim Não

Enviar feedback
Desculpe-nos por não podermos ajudar. Ajude-nos a melhorar este artigo com seu feedback.