Open navigation

Mehrere ezeep-Login-Browser-Registerkarten werden ständig geöffnet

Problem:

Ich habe den ezeep-Connector auf meinem PC installiert, aber auf dem PC, auf dem der Drucker steht, öffnen sich ständig mehrere Registerkarten, die mich auffordern, mich anzumelden. Ich bin zwar eingeloggt, aber die Browser-Tabs öffnen sich immer wieder!

Ursache:

Wenn Sie ezeep connector for PS und ezeep remote desktop agent auf demselben PC installieren, erhalten Sie mehrere Anmelde-Registerkarten. Wenn Sie mehrere Programme installiert haben, kann es zu Konflikten kommen. Sie können überprüfen, ob Sie mehrere ezeep-Apps installiert haben, indem Sie zu Programme hinzufügen/entfernen gehen:

Lösung/Abhilfe:

Es besteht keine Notwendigkeit, mehrere ezeep-Softwareanwendungen auf demselben Rechner zu haben. Jede Software ist für einen anderen Anwendungsfall gedacht. Im Folgenden finden Sie eine kurze Zusammenfassung des Anwendungsfalls:

ezeep Connector für Druckserver: 

Installieren Sie diese Software auf dem PC, auf dem Sie Ihre Druckerobjekte hosten. Der ezeep Connector für PS verbindet die Drucker mit der ezeep Cloud und stellt sie den Benutzern zur Verfügung, so dass diese jederzeit und von überall aus drucken können.

ezeep Connector: 

Dies ist die App "Remote Desktop Agent (nur für virtuelle Desktop-Sitzungen) ". Dieser Desktop-Agent muss auf dem Gerät installiert werden, das auf den virtuellen Desktop zugreift. Er interagiert mit der Druck-App für Desktops, so dass die lokal verfügbaren Drucker automatisch auf dem virtuellen Desktop verfügbar sind.

Nachdem Sie nun den jeweiligen Anwendungsfall kennen, deinstallieren Sie beide Ezeep-Apps und installieren Sie nur diejenige neu, die Sie für Ihren Anwendungsfall benötigen, um das Problem mit den mehreren Registerkarten zu lösen.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.