Problem:
Entra ID (Azure) Benutzer werden nicht mit ezeep Blue synchronisiert
Ursache:
Berechtigungen sind auf verweigern gesetzt
Lösung:
Ezeep Blue benötigt eine Reihe von Berechtigungen, um Benutzer aus einem Entra ID zu synchronisieren. Wenn Entra ID-Benutzer scheinbar nicht korrekt mit ezeep Blue synchronisiert werden können, ist es eine gute Idee, die Berechtigungen zu überprüfen, die ezeep Blue vom Entra ID gewährt werden.
Gehen Sie zu Azure -> Enterprise Applications
Wählen Sie ezeep für Azure aus und klicken Sie in der linken Menüleiste auf Berechtigungen.
Überprüfen Sie, ob die in diesem Screenshot gezeigten Berechtigungen aufgelistet sind
Wenn einige oder alle Berechtigungen fehlen, klicken Sie auf “Admin-Zustimmung für Standardverzeichnis erteilen”
Geben Sie Ihre Entra ID-Anmeldedaten an, wenn Sie dazu aufgefordert werden, und akzeptieren Sie die Berechtigungen.