Open navigation

Ich erhalte die Fehlermeldung "The client rejected the print job"

Problem/Symptom: 

Wenn ich auf ezeep-Druckern drucke, erhalte ich die Fehlermeldung "The client rejected the print job". 

Ursache:

Es kann verschiedene Ursachen für diesen Fehler geben.

1. Die ezeep-Organisation wurde gesperrt

2. Der Drucker ist nicht bereit. (Papierstau, kein Papier, offline usw.)

Lösung/Abhilfe:

1. Überprüfen Sie, ob Ihr Abonnement aktiv ist.

Ich erhalte den Fehler "Der Client hat den Druckauftrag abgelehnt"

2. Prüfen Sie, ob der Drucker erreichbar und betriebsbereit ist.

L
Laura ist der Autor dieses Lösungsartikels.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.