Problem/Symptom:
When I print to ezeep printer(s), I receive the error "The client rejected the print job".
Cause:
There can be various causes for this error.
1. The ezeep organization has been suspended
2. The printer is not ready. (paper jam, no paper, offline etc)
Solution/Workaround:
1. Check that your subscription is active.
2. Check that the printer is reachable and ready.