Open navigation

I receive error "The client rejected the print job"

Problem/Symptom: 

When I print to ezeep printer(s), I receive the error "The client rejected the print job". 

Cause:

There can be various causes for this error.

1. The ezeep organization has been suspended

2. The printer is not ready. (paper jam, no paper, offline etc)

Solution/Workaround:

1. Check that your subscription is active.

I receive error "The client rejected the print job"

2. Check that the printer is reachable and ready.

L
Laura is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.