Problem/Symptom:
When printing from the option "Print Now" in the ezeep blue portal, the "printing" message is just spinning and the job does not come out of the printer.
Cause:
1. This can occur if there is no driver selected when printing to printers on the ezeep hub.
2. This can occur when the network connection to the ezeep connector is not established.
Solution/Workaround:
When printing to printers on a ezeep hub, it requires a native driver selection. Make sure that you have assigned a driver to the printer object:
- Log in to the ezeep Admin Portal
- Select "Connectors" on the left pane
- Click on "Show connected printers" on the right pane
- Select the printer.
- Click "Select a driver" on the right pane to choose a driver.
- Save changes.
- Try printing again
Note: If your driver is not in the list, choose one that is closest to your model number or a universal print driver for that manufacturer. If none of the drivers work for you, click on the "Request a New Driver" link. Our development team will receive the request and will start working on the driver installation.
2. For ezeep hub: To re-establish the network connection to the ezeep hub connector, follow the steps below.
If you are using the ezeep hub connector:
- Login to the ezeep hub console (default password: print4life)
- Select "Network"
- Select "Cloud Connect"
- Select "Reconnect"
- The hub will be reconnected to the cloud. You will see a "welcome" message in the ezeep portal.
- Try printing again.
2. For ezeep connector PS: To re-establish the network connectoion to the ezeep connector for print server, follow the steps below:
- Go to the windows machin where you have installed the ezeep connector for PS
- Find the app "ezeep connector tray meny" and open
- The app will show up in the tray menu next to your date/time
- Right Click and select "logout" and then choose "Login"
- Enter the ezeep admin credetials when prompted.
- Try printing again.