Problem/Symptom:
If you are attempting to log in to ezeep Blue App with user credentials and receive the message stating 'Insufficient Privileges'.
Cause:
The error message indicates that you are trying to log into the ezeep Blue Connector software, NOT the ezeep Blue App.
Solution/Workaround:
The error indicates that you have installed the incorrect ezeep software. Please make sure you have the correct software. On the machine where you are printing FROM, you will need the ezeep Blue app installed (all other ezeep software needs to be removed). Please remove all ezeep software from the machine and then try installing the ezeep app again.