Insufficient Privileges Error ezeep Support Support

Open navigation

Insufficient Privileges Error

Problem/Symptom:

If you are attempting to log in to ezeep App with user credentials and receive the message stating 'Insufficient Privileges'.

Screenshot of incorrect login attempt into ezeep Connector software

Cause:

The error message indicates that you are trying to log into the ezeep Connector software, NOT the ezeep App.

Solution/Workaround:

The error indicates that you have installed the incorrect ezeep software. Please make sure you have the correct software. On the machine where you are printing FROM, you will need the ezeep app installed (all other ezeep software needs to be removed). Please remove all ezeep software from the machine and then try installing the ezeep app again.

L
Laura is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.