Problem/Symptom:
When I print to ezeep printer(s), I receive the error "The requested session does not exists"
Cause:
1. It could be that the user token isn't valid anymore
2. or that the ezeep connector has lost connection to the cloud.
Solution/Workaround:
1. If you are using ezeep print app for windows then find the app "Switch ezeep account" and click on it. This will log you off and on to the cloud. When prompted, enter your ezeep blue credentials.
2. If you have a ezeep Connector for PS in the environment then also re-connect it to the cloud by simply reconnect to the cloud. To re-establish the network connection to the ezeep connector follow the steps below:
- Go to the windows machine where you have installed the ezeep connector for PS
- Find the app "ezeep connector tray menu" and open
- The app will show up in the tray menu next to your date/time
- Right Click and select "logout" and then choose "Login"
- Enter the ezeep admin credetials when prompted.
- Try printing again