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Authentication Failed Error

Problem/Symptom:

I can't log in to the ezeep portal. I get error "authentication failed". 

Cause:

The token session value is missing or invalid

Solution/Workaround:

Close all internet browsers. 

Clear cookies and cache from your internet browser. 

Example in Chrome: 

  1. On your computer, open Chrome.
  2. At the top right, click More More and then Clear browsing data.
  3. Select a time range, like Last hour or All time.
  4. Select the types of information you want to remove.
  5. Click Clear data.
L
Laura is the author of this solution article.

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