Problem/Symptom:
You received a new Hub and tried to claim it via the ezeep admin portal, but you receive the error "Hub already claimed"
Cause:
The ezeep Hub has already been claimed by another ezeep Blue organization
Solution/Workaround:
1. If you administrate several ezeep blue organizations, check if the Hub is listed in one of the other organizations. It will either show in the Connectors list with its MAC address or its DNS name.
2. Reach out to helpdesk@ezeep.com and provide the Hubs MAC address to have the Hub released from previous organization.