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I receive the error "Couldn't determine print job ID"

Problem/Symptom:

When I print to ezeep printer(s), I receive the error  "Couldn't determine print job ID".

Cause:

This is caused by having the ezeep connector for PS and the Remote Desktop Agent connector on the same windows machine. There is mixup of software installation.

Solution/Workaround:

Both apps must be uninstalled, and the following registry keys deleted:

HKLM/Software/ezeep

HKLM/Software/Thinprint

HKCU/Software/ezeep

HKCU/Software/Thinprint

Finally, install only one of the software package depending on your use case.


Registry Modification Disclaimer

Proceed at your own risk. Modifying the Windows Registry can cause serious issues, including system instability, software malfunctions, and data loss. Ensure you back up the Registry and your data before making any changes. The guidance provided is to be followed carefully, but no guarantee is made regarding its outcome. The author(s) or distributor(s) are not responsible for any damage or loss resulting from these modifications. If unsure, seek professional advice.



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