Problem/Symptom:
Wenn ich auf Ezeep-Druckern drucke, erhalte ich die Fehlermeldung "Couldn't determine print job ID".
Ursache:
Dieses Problem wird dadurch verursacht, dass sich der ezeep Connector für PS und der Remote Desktop Agent Connector auf demselben Windows-Rechner befinden. Es liegt eine Verwechslung der Softwareinstallation vor.
Lösung/Workaround:
Beide Anwendungen müssen deinstalliert und die folgenden Registrierungsschlüssel gelöscht werden:
HKLM/Software/ezeep
HKLM/Software/Dünndruck
HKCU/Software/ezeep
HKCU/Software/Dünndruck
Schließlich installieren Sie nur eines der Softwarepakete, je nach Ihrem Anwendungsfall.
Haftungsausschluss für Änderungen an der Registrierung
Verfahren Sie auf eigene Gefahr. Änderungen an der Windows-Registrierung können schwerwiegende Probleme verursachen, einschließlich Systeminstabilität, Softwarefehlfunktionen und Datenverlust. Vergewissern Sie sich, dass Sie eine Sicherungskopie der Registrierung und Ihrer Daten erstellen, bevor Sie Änderungen vornehmen. Die Anleitung sollte sorgfältig befolgt werden, aber es wird keine Garantie für das Ergebnis übernommen. Der/die Autor(en) oder der/die Distributor(en) sind nicht verantwortlich für Schäden oder Verluste, die aus diesen Änderungen resultieren. Wenn Sie unsicher sind, sollten Sie professionellen Rat einholen.