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Die Meldung "Drucken..." dreht sich nur, es wird kein Auftrag gedruckt.

Problem/Symptom:

Wenn Sie über die Option "Jetzt drucken" im blauen Portal von ezeep drucken, dreht sich die "Drucken" Meldung nur und der Auftrag kommt nicht aus dem Drucker.

Die

Ursache:

1. Dieses Problem kann auftreten, wenn beim Drucken auf Druckern im ezeep-Hub kein Treiber ausgewählt ist.

2. dies kann auftreten, wenn die Netzwerkverbindung zum ezeep-Anschluss nicht hergestellt ist.

Lösung/Abhilfe: 

Wenn Sie über einen ezeep-Hub auf einem Drucker drucken, muss ein nativer Treiber ausgewählt werden. Stellen Sie sicher, dass Sie dem Druckerobjekt einen Treiber zugewiesen haben:

  • Melden Sie sich beim ezeep Admin Portal an
  • Wählen Sie "Connectors" im linken Bereich
  • Klicken Sie auf "Angeschlossene Drucker anzeigen" im rechten Fensterbereich
  • Wählen Sie den Drucker aus.
  • Klicken Sie auf "Wählen Sie einen Treiber" im rechten Fensterbereich, um einen Treiber auszuwählen.
  • Speichern Sie die Änderungen.
  • Versuchen Sie erneut zu drucken
    Hinweis: Wenn Ihr Treiber nicht in der Liste enthalten ist, wählen Sie einen, der Ihrer Modellnummer am nächsten kommt oder einen universellen Druckertreiber für diesen Hersteller. Wenn keiner der Treiber für Sie funktioniert, klicken Sie auf den Link "Einen neuen Treiber anfordern". Unser Entwicklungsteam wird die Anfrage erhalten und mit der Installation des Treibers beginnen.

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2. Für ezeep hub: Um die Netzwerkverbindung zum ezeep hub-Anschluss wiederherzustellen, führen Sie die folgenden Schritte aus.

Wenn Sie den ezeep hub connector verwenden:

  • Melden Sie sich bei der ezeep Hub-Konsole an (Standardpasswort: print4life)
  • Wählen Sie "Netzwerk"
  • Wählen Sie "Cloud Connect"
  • Wählen Sie "Reconnect"
  • Der Hub wird wieder mit der Cloud verbunden. Sie sehen eine "Willkommen" Nachricht im ezeep Portal.
  • Versuchen Sie erneut zu drucken.

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2. für ezeep connector PS: Um die Netzwerkverbindung zum ezeep connector für den Druckserver wiederherzustellen, führen Sie die folgenden Schritte aus:

  • Gehen Sie zu dem Windows-Rechner, auf dem Sie den ezeep connector für PS installiert haben
  • Finden Sie die Anwendung "ezeep connector tray meny" und öffnen Sie sie
  • Die App wird im Tray-Menü neben Ihrem Datum/Uhrzeit angezeigt
  • Klicken Sie mit der rechten Maustaste und wählen Sie "Abmelden" und wählen Sie dann "Anmelden"
  • Geben Sie die ezeep Admin-Zugangsdaten ein, wenn Sie dazu aufgefordert werden.
  • Versuchen Sie erneut zu drucken.

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