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Le message "Impression..." ne fait que tourner, aucun travail n'est imprimé.

Problème/Symptôme:

Lorsque vous imprimez à partir de l'option "Print Now" ; dans le portail bleu d'ezeep, le message "printing" ; ne fait que tourner et le travail ne sort pas de l'imprimante.

Le message

dans le portail bleu d'ezeep, le message "printing.." ; tourne et aucun travail ne sort de l'imprimante.

Cause:

1. Cela peut se produire si aucun pilote n'est sélectionné lors de l'impression vers des imprimantes sur le hub ezeep.

2. cela peut se produire lorsque la connexion réseau au connecteur ezeep n'est pas établie..

Solution/Workaround: 

Pour plus d'informations, reportez-vous à la page suivante.

Lorsque vous imprimez vers des imprimantes sur un concentrateur ezeep, vous devez sélectionner un pilote natif. Assurez-vous d'avoir attribué un pilote à l'objet imprimante :

  • Connectez-vous au portail d'administration d'ezeep
  • Sélectionnez "Connecteurs" ; dans le volet de gauche
  • Cliquez sur "Show connected printers" dans le volet de droite
  • Sélectionnez l'imprimante.
  • Cliquez sur "Sélectionner un pilote" dans le volet de droite pour choisir un pilote.
  • Enregistrer les modifications.
  • Ressayez d'imprimer.
    Note : Si votre pilote ne figure pas dans la liste, choisissez celui qui est le plus proche de votre numéro de modèle ou un pilote d'impression universel pour ce fabricant. Si aucun des pilotes ne fonctionne pour vous, cliquez sur le lien "Request a New Driver" ;. Notre équipe de développement recevra la demande et commencera à travailler sur l'installation du pilote.

Le message

2. Pour le concentrateur ezeep : Pour rétablir la connexion réseau au connecteur du concentrateur ezeep, suivez les étapes ci-dessous.

Si vous utilisez le connecteur ezeep hub:

  • Connectez-vous à la console du concentrateur ezeep (mot de passe par défaut : print4life)
  • Sélectionnez "Réseau"
  • Sélectionnez "Cloud Connect"
  • Sélectionnez "Reconnect"
  • Le concentrateur sera reconnecté au nuage. Vous verrez un message de bienvenue dans le portail ezeep.
  • Ressayez d'imprimer.

Le message

2. pour le connecteur ezeep PS : pour rétablir la connexion réseau au connecteur ezeep pour serveur d'impression, procédez comme suit:

  • Accédez à la machine Windows sur laquelle vous avez installé le connecteur ezeep pour PS
  • Trouvez l'application "ezeep connector tray meny" ; et ouvrez
  • L'application apparaîtra dans le menu de la barre des tâches à côté de la date et de l'heure
  • Cliquez avec le bouton droit de la souris et sélectionnez "logout" ; puis choisissez "Login"
  • Entrez les identifiants de l'administrateur d'ezeep lorsque vous y êtes invité.
  • essayez d'imprimer à nouveau.

Le message



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