Problema/Sintoma:
Ao imprimir a partir da opção "Print Now" no portal ezeep blue, a mensagem "printing" fica apenas girando e o trabalho não sai da impressora.
Causa:
1. Isso pode ocorrer se não houver nenhum driver selecionado ao imprimir em impressoras no hub do ezeep.
2. Isso pode ocorrer quando a conexão de rede com o conector ezeep não é estabelecida.
Solução/Resolução:
Ao imprimir em impressoras em um hub ezeep, é necessário selecionar um driver nativo. Certifique-se de que o senhor tenha atribuído um driver ao objeto da impressora:
- Faça login no Portal de administração do ezeep
- Selecione "Connectors" no painel esquerdo
- Clique em "Show connected printers" no painel direito
- Selecione a impressora.
- Clique em "Select a driver" no painel direito para escolher um driver.
- Salve as alterações.
- Tente imprimir novamente
Observação: se o driver não estiver na lista, escolha o mais próximo do número do modelo ou um driver de impressão universal para esse fabricante. Se nenhum dos drivers funcionar para o senhor, clique no link "Request a New Driver". Nossa equipe de desenvolvimento receberá a solicitação e começará a trabalhar na instalação do driver.
2. Para o ezeep hub: Para restabelecer a conexão de rede com o conector do ezeep hub, siga as etapas abaixo.
Se o senhor estiver usando o conector do ezeep hub:
- Faça login no console do hub do ezeep (senha padrão: print4life)
- Selecione "Network"
- Selecione "Cloud Connect"
- Selecione "Reconnect"
- O hub será reconectado à nuvem. O senhor verá uma mensagem de boas-vindas no portal do ezeep.
- Tente imprimir novamente.
2. Para o conector ezeep PS: Para restabelecer a conexão de rede com o conector ezeep para o servidor de impressão, siga as etapas abaixo:
- Vá para a máquina Windows onde o senhor instalou o conector ezeep para PS
- Localize o aplicativo "ezeep connector tray meny" e abra
- O aplicativo aparecerá no menu da bandeja ao lado da data/hora
- Clique com o botão direito do mouse e selecione "logout" e, em seguida, escolha "Login"
- Digite os dados de administrador do ezeep quando solicitado.
- Tente imprimir novamente.