Open navigation

Meu hub ezeep não está detectando nenhuma impressora

Problema/Sintoma:

Ao conectar impressoras localmente ao hub ezeep via USB, as impressoras não são detectadas automaticamente pelo hub ezeep. Ou As impressoras de rede não são detectadas pelo hub ezeep.

Causa:

Pode haver vários motivos para esse problema:

1. O firmware do hub está desatualizado.

2. a opção "Find Printers" está desativada no hub ezeep

Solução/Correção:

1. Certifique-se de que o senhor tenha o firmware mais recente do hub ezeep. O senhor pode atualizar o firmware no console do ezeep hub.

  • Faça login no console do ezeep hub
  • Clique em "System" no painel esquerdo
  • Selecione "Download Firmware"
  • Deixe-o terminar a reinicialização.

2. Certifique-se de que a opção "Find printers" esteja ativada no console do hub do ezeep.

  • Faça login no console do hub do ezeep. (senha padrão: print4life)
  • Selecione "Printers" no painel esquerdo
  • Selecione "Find Printers" na parte superior
  • Marque a caixa "Find Printers


Isso foi útil para você? Sim Não

Enviar feedback
Desculpe-nos por não podermos ajudar. Ajude-nos a melhorar este artigo com seu feedback.