Problema/Síntoma:
Al conectar impresoras localmente al hub ezeep vía USB las impresoras no son detectadas automáticamente por el hub ezeep. O Las impresoras de red no son detectadas por el hub ezeep.
Causa:
Puede haber varias razones para este problema:
1. El firmware del hub no está actualizado.
2. La opción "Find Printers" está desactivada en el hub ezeep
Solución/Problema:
1. Asegúrese de que tiene el último firmware del hub ezeep. Puede actualizar el firmware en la consola del ezeep hub.
- Iniciar sesión en la consola ezeep hub
- Haga clic en "System"
- Seleccione "Download Firmware"
- Deje que termine de reiniciarse.
2. Asegúrese de que la opción "Find Printers" está activada en la consola del hub ezeep.
- Inicie sesión en la consola del hub ezeep. (contraseña por defecto: print4life)
- Seleccione "Printers" en el panel izquierdo
- Seleccione "Find Printers" en la parte superior
- Marque la casilla "Find Printers"