Problema/Síntoma
Ha recibido un nuevo Hub y ha intentado reclamarlo a través del portal de administración de ezeep, pero recibe el error "Hub Unknown".
Causa
Las versiones del firmware del Hub anteriores a la 1.13 no soportan el acceso remoto o la reclamación del Hub. Sin embargo, es poco probable que reciba un Hub con una versión de firmware tan antigua. Si un Hub se actualizó a un firmware reciente sin una conexión a Internet en vivo, puede causar que el Hub no se registre en la base de datos de la nube.
Solución/Problema
- Actualice el firmware del hub ezeep. Deberá iniciar sesión en la consola del ezeep hub;
- Descargue el TPhubfinder.exe (se adjunta a continuación)
- Ejecute el TPHubfinder.exe en cualquier pc con windows
- La herramienta escaneará automáticamente la red para encontrar el hub ezeep
- Haga clic en la dirección IP URL y esto abrirá un navegador web
- Introduzca la contraseña predeterminada print4life
- Ya ha iniciado sesión en la consola del hub ezeep
- Descargar Firmware
- Asegúrese de que su Hub está conectado a internet (asegúrese de que está enchufado a un router o switch que tenga una conexión activa a internet).
- Descargue el Firmware.
- Haga clic en el "System" en el panel izquierdo
- Haga clic en "Download Firmware"
- Espere a que termine la instalación y se reinicie.
- Intente reclamar el concentrador de nuevo.