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No puedo reclamar mi ezeep Hub, recibo el error "Hub Unknown".

Problema/Síntoma

Ha recibido un nuevo Hub y ha intentado reclamarlo a través del portal de administración de ezeep, pero recibe el error "Hub Unknown".

Causa

Las versiones del firmware del Hub anteriores a la 1.13 no soportan el acceso remoto o la reclamación del Hub. Sin embargo, es poco probable que reciba un Hub con una versión de firmware tan antigua. Si un Hub se actualizó a un firmware reciente sin una conexión a Internet en vivo, puede causar que el Hub no se registre en la base de datos de la nube.

Solución/Problema

  1. Actualice el firmware del hub ezeep. Deberá iniciar sesión en la consola del ezeep hub;
    1. Descargue el TPhubfinder.exe (se adjunta a continuación)
    2. Ejecute el TPHubfinder.exe en cualquier pc con windows
    3. La herramienta escaneará automáticamente la red para encontrar el hub ezeep
    4. Haga clic en la dirección IP URL y esto abrirá un navegador web
    5. Introduzca la contraseña predeterminada print4life
    6. Ya ha iniciado sesión en la consola del hub ezeep
  2. Descargar Firmware
    1. Asegúrese de que su Hub está conectado a internet (asegúrese de que está enchufado a un router o switch que tenga una conexión activa a internet).
    2. Descargue el Firmware.
    3. Haga clic en el "System" en el panel izquierdo
    4. Haga clic en "Download Firmware"
    5. Espere a que termine la instalación y se reinicie.
    6. Intente reclamar el concentrador de nuevo.

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