Open navigation

Não consigo reivindicar meu ezeep Hub, recebo o erro "Hub Unknown"

Problema/Sintoma

O senhor recebeu um novo Hub e tentou reivindicá-lo por meio do portal de administração do ezeep, mas recebeu o erro "Hub Unknown".

Causa

As versões de firmware do Hub anteriores à 1.13 não suportam o acesso remoto ou a reivindicação do Hub. No entanto, é improvável que o senhor receba um Hub com uma versão de firmware tão antiga. Se um Hub foi atualizado para um firmware recente sem uma conexão de Internet ao vivo, isso pode fazer com que o Hub não seja registrado no banco de dados da nuvem.

Solução/Revisão

  1. Atualize o firmware do hub do ezeep. O senhor precisará fazer login no console do ezeep hub.
    1. Baixe o TPhubfinder.exe (anexado abaixo)
    2. Execute e execute o TPHubfinder.exe em qualquer computador com Windows
    3. A ferramenta fará uma varredura automática na rede para localizar o hub do ezeep
    4. Clique no URL do endereço IP e isso abrirá um navegador da Web
    5. Digite a senha padrão print4life
    6. Agora o senhor está conectado ao console do ezeep hub
  2. Baixe o firmware
  3. Certifique-se de que seu Hub esteja conectado à Internet (certifique-se de que esteja conectado a um roteador ou switch que tenha uma conexão ativa com a Internet).
    1. Clique em "System" no painel esquerdo
    2. Clique em "Download Firmware"
    3. Aguarde a conclusão da instalação e a reinicialização.
    4. Tente reivindicar o hub novamente.

Isso foi útil para você? Sim Não

Enviar feedback
Desculpe-nos por não podermos ajudar. Ajude-nos a melhorar este artigo com seu feedback.