Open navigation

Ich kann meinen ezeep Hub nicht beanspruchen, ich erhalte die Fehlermeldung "Hub Unknown".

Problem/Symptom

Sie haben einen neuen Hub erhalten und versucht, ihn über das ezeep-Administrationsportal zu beanspruchen, aber Sie erhalten die Fehlermeldung "Hub Unknown".

Ursache

Hub-Firmware-Versionen vor 1.13 unterstützen keinen Hub-Fernzugriff und kein Claiming. Es ist jedoch unwahrscheinlich, dass Sie einen Hub mit einer so alten Firmware-Version erhalten. Wenn ein Hub auf eine neuere Firmware aktualisiert wurde, ohne dass eine aktive Internetverbindung besteht, kann dies dazu führen, dass der Hub nicht in der Cloud-Datenbank registriert wird.

Lösung/Workaround

  1. Aktualisieren Sie die ezeep Hub-Firmware. Dazu müssen Sie sich bei der ezeep Hub-Konsole anmelden.
    1. Laden Sie die TPhubfinder.exe herunter (unten angehängt)
    2. Starten Sie die TPHubfinder.exe und führen Sie sie auf einem beliebigen Windows-PC aus
    3. Das Tool wird automatisch das Netzwerk scannen, um den ezeep Hub zu finden
    4. Klicken Sie auf die URL der IP-Adresse und es öffnet sich ein Webbrowser
    5. Geben Sie das Standardpasswort print4life
    6. Sie sind nun bei der ezeep Hub Konsole angemeldet
  2. Firmware herunterladen
    1. Stellen Sie sicher, dass Ihr Hub mit dem Internet verbunden ist (stellen Sie sicher, dass er an einen Router oder Switch angeschlossen ist, der eine aktive Verbindung zum Internet hat).
    2. Klicken Sie auf "System" im linken Fensterbereich
    3. Klicken Sie auf "Download Firmware"
    4. Warten Sie das Ende der Installation und den Neustart ab.
    5. Versuchen Sie, den Hub erneut zu beanspruchen.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.