Problem/Symptom
Sie haben einen neuen Hub erhalten und versucht, ihn über das ezeep-Administrationsportal zu beanspruchen, aber Sie erhalten die Fehlermeldung "Hub Unknown".
Ursache
Hub-Firmware-Versionen vor 1.13 unterstützen keinen Hub-Fernzugriff und kein Claiming. Es ist jedoch unwahrscheinlich, dass Sie einen Hub mit einer so alten Firmware-Version erhalten. Wenn ein Hub auf eine neuere Firmware aktualisiert wurde, ohne dass eine aktive Internetverbindung besteht, kann dies dazu führen, dass der Hub nicht in der Cloud-Datenbank registriert wird.
Lösung/Workaround
- Aktualisieren Sie die ezeep Hub-Firmware. Dazu müssen Sie sich bei der ezeep Hub-Konsole anmelden.
- Laden Sie die TPhubfinder.exe herunter (unten angehängt)
- Starten Sie die TPHubfinder.exe und führen Sie sie auf einem beliebigen Windows-PC aus
- Das Tool wird automatisch das Netzwerk scannen, um den ezeep Hub zu finden
- Klicken Sie auf die URL der IP-Adresse und es öffnet sich ein Webbrowser
- Geben Sie das Standardpasswort print4life
- Sie sind nun bei der ezeep Hub Konsole angemeldet
- Firmware herunterladen
- Stellen Sie sicher, dass Ihr Hub mit dem Internet verbunden ist (stellen Sie sicher, dass er an einen Router oder Switch angeschlossen ist, der eine aktive Verbindung zum Internet hat).
- Klicken Sie auf "System" im linken Fensterbereich
- Klicken Sie auf "Download Firmware"
- Warten Sie das Ende der Installation und den Neustart ab.
- Versuchen Sie, den Hub erneut zu beanspruchen.