Probleme/Symptome:
Wenn Sie Drucker lokal über USB an den ezeep-Hub anschließen, werden die Drucker nicht automatisch vom ezeep-Hub erkannt. Oder Die Netzwerkdrucker werden vom ezeep Hub nicht erkannt.
Ursache:
Es kann mehrere Gründe für dieses Problem geben:
1. Die Firmware des Hubs ist veraltet.
2. Die Option "Find Printers" ist auf dem ezeep-Hub deaktiviert
Lösung/Abhilfe:
1. Vergewissern Sie sich, dass Sie die neueste ezeep Hub-Firmware haben. Sie können die Firmware über die ezeep-Hub-Konsole aktualisieren.
- Anmeldung bei der ezeep hub Konsole
- Klicken Sie auf "System" im linken Fensterbereich
- Wählen Sie "Download Firmware"
- Lassen Sie den Neustart abschließen.
2. Stellen Sie sicher, dass die Option "Find Printers" auf der ezeep Hub-Konsole aktiviert ist.
- Melden Sie sich an der ezeep-Hub-Konsole an. (Standard-Passwort: print4life)
- Wählen Sie "Printers" im linken Fensterbereich
- Wählen Sie "Find Printers" im oberen Bereich
- Markieren Sie das Kästchen "Find Printers".