Problema:
os usuários do Entra ID (Azure) não sincronizam com o ezeep Blue
Causa:
as permissões estão definidas para negar
Solução:
O ezeep Blue requer um conjunto de permissões para sincronizar usuários de um Azure AD. Quando os usuários do Azure AD parecem não estar sincronizando corretamente com o ezeep Blue, é uma boa ideia verificar as permissões concedidas ao ezeep Blue pelo Entra ID.
Vá para Azure -> Enterprise Applications
Selecione ezeep for Azure e clique em Permissions na barra de menu à esquerda
Verifique se as permissões mostradas nesta captura de tela estão listadas
Se algumas ou todas as permissões estiverem ausentes, clique em “Grant admin consent for Default Directory
Forneça suas credenciais do Azure AD quando solicitado e aceite as permissões.