Open navigation

Je reçois l'erreur "The client rejected the print job"

Problème/Symptôme: 

Lorsque j'imprime sur une ou plusieurs imprimantes ezeep, je reçois l'erreur "The client rejected the print job"

Cause:

1. L'organisation ezeep a été suspendue

2. l'imprimante n'est pas prête. (bourrage papier, pas de papier, hors ligne, etc)

Solution/Workaround:

1. Vérifiez que votre abonnement est actif.

Je reçois l'erreur "Le client a rejeté le travail d'impression" ;

2. vérifiez que l'imprimante est accessible et prête.

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Désolés de n'avoir pu vous être utile. Aidez-nous à améliorer cet article en nous faisant part de vos commentaires.