Problème/Symptôme:
Lorsque j'imprime sur une ou plusieurs imprimantes ezeep, je reçois l'erreur "Couldn't determine print job ID" ;.
Cause:
Ce problème est dû au fait que le connecteur ezeep pour PS et le connecteur Remote Desktop Agent se trouvent sur la même machine Windows. Il y a une confusion dans l'installation du logiciel.
Solution/Workaround:
Les deux applications doivent être désinstallées et les clés de registre suivantes doivent être supprimées:
HKLM/Software/ezeep
HKCU/Software/ezeep
HKCU/Software/Thinprint
HKCU/Software/Thinprint
Enfin, installez un seul des logiciels en fonction de votre cas d'utilisation.
Avertissement concernant la modification du registre
Procédez à vos risques et périls. La modification du registre de Windows peut entraîner de graves problèmes, notamment l'instabilité du système, des dysfonctionnements logiciels et la perte de données. Veillez à sauvegarder le registre et vos données avant d'effectuer des modifications. Les conseils fournis doivent être suivis attentivement, mais aucune garantie n'est donnée quant à leur résultat. Les auteurs ou les distributeurs ne sont pas responsables des dommages ou des pertes résultant de ces modifications. En cas de doute, demandez l'avis d'un professionnel.