Problem/Symptom:
You received the ezeep Hub and tried to claim it via the ezeep admin portal, but you receive the error "Hub not connected".
Cause:
The ezeep hub is known to the ezeep cloud but cannot be accessed at the moment.
Solutions:
1. Check that the Hub is turned ON
2. Check that nothing prevents the Hub from accessing the internet.
3. Restart the Hub by unplugging the power cable and plugging it back in after a few seconds. Wait several minutes, then attempt to claim the Hub again.
4. If none of the above resolves the issue, ensure that "Remote Management" is turned "ON" within the Hub GUI.
To accomplish this, do the following:
a. Access the Hub over the local network the Hub is connected to.
If you don't already now the IP Address of the Hub, you can download our Hub Finder to access it (here)
b. Within the main part of the Hub GUI, click on "Network" in the left-hand panel.
c. Within the Network settings, click on the "Remote Management" tab along the top.
d. Put a checkmark in the "Cloud Management" option and click "Save" at the lower right.