Problema/Síntoma
Tiene instalada la PrintApp de ezeep para Windows, que le permite imprimir desde sus aplicaciones de Windows directamente a ezeep. Cuando imprime un documento, recibe un error de ThinPrint que dice "Connection reset by peer".
Causa
En enero de 2024, actualizamos nuestra infraestructura en la nube para ofrecerle un mejor rendimiento y seguridad. Sin embargo, esto requiere la última versión de las aplicaciones ezeep (PrintApp, Connector for PS, Remote Desktop Agent, etc). Las versiones anteriores de la aplicación no son compatibles con la infraestructura en la nube actualizada y requieren las últimas versiones.
Solución/Workaround
- Actualice la aplicación ezeep para windows
- Inicie sesión en el portal de ezeep https://app.ezeep.com/
- Haga clic en "Apps & Downloads"
- Descargue e instale la aplicación en su PC
- Reinicie su PC, e intente imprimir de nuevo.