Problema/Sintoma
O senhor tem o ezeep PrintApp para Windows instalado, o que lhe permite imprimir de seus aplicativos do Windows diretamente para o ezeep. Quando o senhor imprime um documento, recebe um erro do ThinPrint que diz "Connection reset by peer".
Causa
Em janeiro de 2024, atualizamos nossa infraestrutura de nuvem para oferecer melhor desempenho e segurança aos senhores. No entanto, isso requer a versão mais recente dos aplicativos ezeep (PrintApp, Connector for PS, Remote Desktop Agent, etc.). As versões mais antigas do aplicativo não são compatíveis com a infraestrutura de nuvem atualizada e exigem as versões mais recentes.
Solução/Trabalho
- Atualize o aplicativo ezeep para Windows.
- Faça login no portal do ezeep https://app.ezeep.com/
- Clique em "Apps & Downloads"
- Baixe e instale o aplicativo em seu PC
- Reinicie seu PC e tente imprimir novamente.