Open navigation

Recebo o erro "Connection reset by peer" quando imprimo a partir de um PC com Windows

Problema/Sintoma

O senhor tem o ezeep PrintApp para Windows instalado, o que lhe permite imprimir de seus aplicativos do Windows diretamente para o ezeep. Quando o senhor imprime um documento, recebe um erro do ThinPrint que diz "Connection reset by peer".

Causa

Em janeiro de 2024, atualizamos nossa infraestrutura de nuvem para oferecer melhor desempenho e segurança aos senhores. No entanto, isso requer a versão mais recente dos aplicativos ezeep (PrintApp, Connector for PS, Remote Desktop Agent, etc.). As versões mais antigas do aplicativo não são compatíveis com a infraestrutura de nuvem atualizada e exigem as versões mais recentes.

Solução/Trabalho

  1. Atualize o aplicativo ezeep para Windows.
    1. Faça login no portal do ezeep https://app.ezeep.com/
    2. Clique em "Apps & Downloads"
    3. Baixe e instale o aplicativo em seu PC
    4. Reinicie seu PC e tente imprimir novamente.



Isso foi útil para você? Sim Não

Enviar feedback
Desculpe-nos por não podermos ajudar. Ajude-nos a melhorar este artigo com seu feedback.