Problème/Symptôme
Vous avez installé l'application ezeep PrintApp pour Windows, qui vous permet d'imprimer à partir de vos applications Windows directement sur ezeep. Lorsque vous imprimez un document, vous recevez une erreur ThinPrint qui indique "Connection reset by peer"
Cause
En janvier 2024, nous avons mis à jour notre infrastructure en nuage afin de vous offrir de meilleures performances et une meilleure sécurité. Cependant, cela nécessite la dernière version des applications ezeep (PrintApp, Connector for PS, Remote Desktop Agent, etc). Les anciennes versions de l'application ne sont pas compatibles avec l'infrastructure en nuage mise à jour et nécessitent les dernières versions.
Solution/Détournemen
- Mettez à jour l'application ezeep pour windows.
- Connectez-vous au portail ezeep https://app.ezeep.com/
- Cliquez sur la rubrique "Apps & Downloads"
- Téléchargez et installez l'application sur votre PC
- Redémarrez votre PC et essayez d'imprimer à nouveau
Dans le cadre de ce projet de loi, nous avons mis en place un système de gestion de l'information.