Problem:
Entra ID (Azure) users will not sync to ezeep Blue
Cause:
Permissions are set to deny
Solution:
ezeep Blue requires a set of permissions to sync users from an Entra ID. When Entra ID users don't seem to be syncing correctly to ezeep Blue, it is a good idea to verify the permissions that are granted to ezeep Blue by the Entra ID.
Go to Enterprise Applications
Select ezeep for Azure and click on Permissions in the menu bar on the left
Check that the permissions as shown in this screenshot are listed
If some or all of the permissions are missing, click on “Grant admin consent for Default Directory”
Provide your Entra ID credentials when prompted and accept the permissions.